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1.    Studio操作指南 

Zivid Studio 是 Zivid SDK 的图形用户界面 (GUI)。它允许用户探索 Zivid 相机的功能以及进行 3D 点云的捕
获。 

您可以使用 Zivid Studio 来学习和了解 Zivid SDK 中大多数功能的工作原理。这在开发应用程序时很有用。
除此之外，您还可以： 

捕获点云。 

捕获彩色图像。 

可视化点云、彩色图像、深度图、SNR（信噪比）图和法线图。 

分析和评估3D数据质量。 

确定目标物体和场景的正确捕获设置。 

设置相机网络配置。 

对相机进行现场标定的操作。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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2.    控制面板 

控制面板位于 Zivid Studio 的右侧。它包含三个主要部分： 

Cameras（相机） 

Capture（捕获） 

Settings and Filters（设置和过滤器） 

2.1.    Cameras（相机） 

此部分用于扫描、配置、连接和断开可用的相机。 

Cameras（相机） 功能 

List all cameras 打开相机菜单并列出所有相机。 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接到下拉菜单中选择的相机。Zivid Studio一次可以连接到一个相机。 

Configure this
camera 打开相机菜单并配置所选相机的 IP、子网掩码和模式。 

Disconnect from
active camera 断开与活动相机的连接。 

  备注 

如果多个相机进行了物理连接，它们都将被显示在此部分中。但是，Zivid  Studio一次仅支持与单个

相机建立连接。如需使用Zivid Studio连接多台相机进行捕获，请启动另一个Zivid Studio。 

⚫

⚫

⚫
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Firmware Update（固件升级） 

每个  SDK 版本都与相机固件相匹配，并且  SDK 将确保相机运行兼容的固件。当  Zivid Studio 连接到相机
时，它会检查相机是否有匹配的固件。如果固件不匹配，系统将提示您更新相机上的固件。您可以阅读更多关
于 Firmware Update 的内容。 

2.2.    Capture（捕获） 

此部分用于捕获 3D 和 2D 图像。您可以在此处控制和配置相机设置。此部分有两种模式： 

3D capture 

2D capture 

3D Capture（3D捕获） 

3D 捕获捕获有两种模式： 

Assisted Mode（辅助模式） 

Manual Mode（手动模式） 

Assisted Mode（辅助模式） 

辅助模式包括： 

Presets（预设值） 

Auto（自动模式，场景分析） 

Presets（预设值） 

这种模式是最容易使用的。 

Presets（预设值）是Zivid  SDK的一部分，是一系列预先调整好的设置。这些预设值旨在简化相机参数的调
整，并且是 Capture Assistant 的替代方法。Capture Assistant会尝试根据时间预算优化任何场景的曝光设
置，而预设值则是针对以下类别而专门调整的曝光设置： 

Consumer Goods（消费品） 

Parcels（包裹） 

Manufacturing（制造业） 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Inspection（检测） 

在每个类别中，您可以找到各种不同的预设值。这些是由场景复杂性、工作距离或其中对象的典型材料属性类
型区别而来的。不同的相机型号根据它们的常见应用也有不同的预设值。 

一旦选择了预设值，就可以选择环境光适应选项。 

  备注 

环境光适应功能可能会增加采集和捕获时间。默认预设没有设置为适应任何种类的环境光频率。 

查看 Presets Settings 了解更多信息。 

Auto（自动模式，场景分析） 

这种模式也非常容易使用。 

设定 Max Capture Time （最大捕获时间） 

⚫

⚫
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点击 Analyze & Capture （分析及捕获） 

这会触发相机分析场景并输出覆盖场景中尽可能多的动态范围所需的相机设置。紧接着，相机使用这些设置执
行第二次捕获。 

Capture 使用辅助捕获建议的设置执行捕获，无需进行额外的场景分析。 

当在具有环境光（交流电供电）的环境下使用相机时，建议使用  Ambient  Light  Adaptation  （环境
光适应）功能。您可以从下拉菜单中选择您的电网频率： 

日本、美洲、台湾、韩国和菲律宾通常使用60Hz。 

⚫

⚫

⚫

⚫
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世界其他地方通常使用50Hz。 

在相机捕获图像后，采集和过滤器设置将出现在 “Capture” (捕获) 部分的右下角。 

Manual Mode（手动模式） 

在手动模式下，用户必须手动配置所有设置和过滤器。 

Capture（捕获） 和 Live（实时）模式 

点击 Capture 按钮将使用指定设置来捕获单次采集或多次采集HDR，并显示图像。 

点击 Live 按钮将触发连续捕获，使您能够实时查看场景。 

⚫

⚫

⚫
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对于高动态范围场景，需要使用多次采集合成HDR。在此模式下，相机每次采集都会捕获一张图像。捕获的
每张图像都使用为特定采集配置的设置。然后，这些图像会自动合并为一帧高质量的 HDR 帧。 

选择手动模式后，您就可以点击:GUIlabel:  Add  Acquisition`按钮添加其他采集项。默认情况下，添加的每
个新采集项都使用上一个采集项的设置。如果您需要克隆某个采集项，您可以单击该采集项旁边的三个点，然
后点击:GUIlabel:`Clone 。使用同一菜单重置采集设置或删除单个采集项。使用复选框禁用或启用采集项。 

单击 Capture 按钮使用指定的采集设置来捕获图像，未勾选的采集将不被执行。 

您还可以使用  Assisted mode  获取建议的设置，然后切换到  Manual mode  手动微调这些设置。有关设置
面板的更多信息，请参阅 Settings and Filters（设置和过滤器） 。 

2D Capture（2D捕获） 

2D 捕获只有手动模式，用户可以手动配置 2D 捕获设置。 

Capture（捕获） 和 Live（实时）模式 

Capture 按钮使用指定的设置捕获单个采集，然后显示该采集。 

点击 Live 按钮将触发连续捕获，使您能够实时查看场景。 

2.3.    Settings and Filters（设置和过滤器） 

此处列出的所有设置和过滤器均适用于  3D 捕获。采集设置也可用于  2D 捕获。2D 捕获没有可用的过滤器。
其他一些设置也可用于 2D 捕获。 

⚫

⚫
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Engine（仅限 3D） 

Vision Engine是点云计算的支柱。它控制着 图案投影 、成像和处理投影图案的图像以生成最终的3D点云。 

选项 功能 

Engine 在不同的图案投影之间进行选择。 

重置为默认 将Engine重置为默认值。 

查看 Vision Engine 以了解更多信息。 

Sampling（采样） 

设置 功能 

颜色 （仅限 3D） 有选择地包含或排除捕获的点云中的颜色信息。 

像素 选择投影图案和采样像素的光信号颜色；这会影响点云分辨率。 

检查 Sampling 以了解更多信息。 
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Exposure Settings（曝光设置） 

设置 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture Step/F-number 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

如需了解如何调整设置，请查看 Capturing High Quality Point Clouds 。 

Region Of Interest（感兴趣区域，仅限 3D） 

设置 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 
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查看 Region Of Interest 以了解更多信息。 

Filters（过滤器，仅限 3D） 

设置 功能 

聚类过滤器 从点云中移除漂浮噪点和孤立的聚集噪点。 

空洞修复 通过在仍保留的点之间通过插值的方法来填充被移除的点。 

噪声过滤器 移除或矫正投影图案信噪比较低的点。 

离群值过滤器 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

反射过滤器 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 

如需了解如何调整过滤器，请查看 Capturing High Quality Point Clouds 。 
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Color（颜色） 

设置 功能 

Balance 环境光的色温会影响彩色图像的外观。通过调整Blue（蓝色）、Green（绿
色） 和Red（红色）色彩平衡来设置白平衡，使彩色图像看起来更自然。 

Gamma 输出的彩色图像可能会显得太暗。可通过设置Gamma参数来调整彩色图像的
亮度。 

颜色模式 （仅限 3D） 控制如何计算彩色图像。可设置为Automatic、ToneMapping或
UseFirstAcquisition。 

要了解如何调整颜色设置，请查看 Optimizing Color 和 Color Balance 。 

Diagnostics（诊断功能，仅限 3D） 

诊断设置  用于从捕获过程中收集额外的诊断数据。当启用这个设置后，附加数据将保存在.zdf文件中。推荐仅
在向Zivid支持团队报告问题时启用该功能。 

  小心 

诊断功能会增加捕获时间、RAM使用率和.zdf文件的大小。 
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3.    可用视图 

Zivid Studio 底部有五种视图。这些视图显示以下功能： 

点云 

彩色图像 

深度图 

信噪比图 

法线图 

如需在视图之间导航，您可以 

使用键盘快捷键 1 到 5 

通过单击在GUI底部的缩略图手动更改 

从左上角的下拉菜单中选择 

3.1.    Point Cloud（点云） 

捕获或加载ZDF文件后，此视图将显示该场景的点云。 

使用鼠标左键旋转点云。 

使用鼠标右键进行平移。 

可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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在此视图中打开和关闭颜色 (C & D) 和网格 (M) 有助于评估点云质量。点大小也可以通过左上角的下拉菜单进
行调整。例如，调整点大小有助于检查纹理很重要的区域。 

3.2.    Color（颜色） 

捕获或加载ZDF文件后，此视图将显示该场景的彩色2D图像。 

将鼠标指针放在图像中的像素上可以获取图像坐标、RGB和  SNR值  。像素值显示在窗口左下角的状态
栏中。 

可通过滚动鼠标滚轮或拖动鼠标中键（如果可用）放大或缩小图像。 

⚫

⚫
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使用鼠标左键平移视图。 

3.3.    Depth（深度） 

捕获或加载ZDF文件后，此视图将显示场景的深度图像。 

将鼠标指针放在图像中的一个像素上可以获取图像坐标、XYZ和  SNR值  .像素值显示在窗口左下角的状
态栏中。 

可使用视图左上角的下拉菜单设定Z的范围。 

可按照 Color View 中描述的相同方式使用缩放和平移功能。 

⚫
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色标表示沿z轴从相机到成像对象表面的距离变化。 

3.4.    SNR（信噪比） 

此视图将在捕获或加载ZDF文件后显示场景的SNR图。 

将鼠标指针放在图像中的一个像素上以获得图像坐标和  SNR值  。像素值显示在窗口左下角的状态栏
中。 

可按照 Color View 中描述的相同方式使用缩放和平移功能。 

⚫

⚫
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色标表示了  SNR值  的变化。位于色标较上端的像素代表与强信号质量相关的点。对于与色标下端的像素相关
联的点，受噪声影响更大。因此，这些点涉及更高的不确定性。相关的详细说明，请参阅 SNR值文章 。 

3.5.    Normals（法线） 

此视图将在捕获或加载ZDF文件后显示场景的法线图。 

将鼠标指针放置在图像中的一个像素上以获取图像坐标、法线坐标和  SNR值  。像素值显示在窗口左下
角的状态栏中。 

可按照 Color View 中描述的相同方式使用缩放和平移功能。 

法线图提供了场景的表面法线的2D表示，其中RGB颜色分量描述了法线向量。有关法线的介绍，请参阅 
法线文章 。 

⚫

⚫
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法线向量和颜色分量之间的关系在法线图中通过箱壁和底部很好地可视化。这是因为每个表面上的所有点都有
或多或少指向同一方向的法向量。 

法线图的颜色约定与  相机坐标系  负对齐。因此，由蓝色像素表示的法向量垂直于相机。查看法线图，可以在
料箱底部看到蓝色像素。这些法线指向相机坐标系Z轴的负方向。左下角的状态栏则接近  [0,  0,  -1]。如下图示
例所示。 

此外，右侧的箱壁以红色像素为主。这些法线与相机坐标系的X轴负对齐。这意味着表面具有指向场景左侧的
法向量。同样，底部箱壁是绿色的，因为法线在场景中指向上方。因此，状态栏将分别读取到接近 [-1, 0, 0] 的
红色像素和接近 [0, -1, 0] 的绿色像素。 

因此，法线图对于查看点云中的平面很有用。法线图还有助于检查表面曲率、表面纹理和对象之间的过渡，因
为颜色梯度很好地描述了这些。 

Dropdowns（下拉菜单） 和 Information（信息） 

对于每个可用的视图，左上角都有下拉菜单。 

在点云视图中，下拉菜单可让您轻松： 

在点和网格之间切换。 

在 RGB、绿色和深度颜色之间更改点云颜色。 

将点尺寸在小、中、大之间更改。 

显示感兴趣区域框（使用 ROI 时） 

⚫
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在深度图视图中，可以： 

选择Automatic（自动）或可以指定Z向范围（以毫米为单位）的Fixed模式。 ⚫
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4.    工具栏 

工具栏位于Zivid Studio 的顶部。它由数个下拉菜单组成，用于处理文件、控制GUI以及获取有关 Zivid 软件
的信息。 

4.1.    File 

Zivid Studio提供了各种保存选项，用户可以将点云、彩色图像和设置保存到磁盘。 

保存/导出点云 

将点云保存为ZDF格式的文件： 

点击 File → Save 

导航到想要保存点云的位置 

写入文件名 

点击保存 

  备注 

ZDF 是原生 Zivid 文件格式，包含点云、彩色图像和深度图像数据，是 Zivid 客户成功团队的首选文

件格式。 

⚫

⚫

⚫

⚫
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导出为一种我们  支持的点云格式  ，包括有序或无序Polygon  (PLY)、ASCII  (XYZ)  或PointCloud

Data(PCD) [ 1 ] 文件格式: 

点击 File → Export 

导航到想要保存点云的位置 

写入文件名 

点击保存 

[ 1 ] PCD  默认导出为无序点，但可以配置为导出为有序点。有关如何将  PCD  导出为有序点的教程，请参阅
Organized Pcd Format Label 。 

打开点云 

Zivid Studio仅支持打开ZDF格式的文件： 

点击 File → Open 

导航到ZDF文件的位置 

点击Open 

您还可以将 ZDF 文件拖放到 Zivid Studio 中。 

保存彩色图像 

您 可以将 2D 彩色图像保存为我们支持的图像格式之一 ，包括 PNG、BMP 和 JPG。对于所有格式，您都可
以在 sRGB 和线性 RGB 色彩空间之间进行选择。 

点击 File → Save Color Image 

导航到要保存彩色图像的位置 

写入文件名 

选择图像格式类型和色彩空间 

点击保存 

保存深度图 

您还可以将彩色深度图保存为 PNG 格式。 

点击 File → Save Depth Map 

导航到要保存深度图的位置 

写入文件名 

点击保存 

Export Settings 

可以将所有设置保存到磁盘。 

点击 File → Export Capture Settings 

导航到要保存设置的位置 

⚫
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写入文件名 

点击保存 

Import Settings 

在Zivid Studio中导入设置： 

点击 File → Import Capture Settings 

导航到设置文件的位置 

点击Open 

您还可以将 YML 文件拖放到 Zivid Studio 中以导入设置。 

4.2.    View 

直方图 

显示2D图像直方图： 

单击 View → Histogram 

在 Linear 和 Logarithmic 之间切换以更改比例 

阅读有关 直方图 的更多信息。 

Information 

打开信息面板： 

点击右下角的 View → Information 或 Information 

仅从 ZDF 文件加载点云或捕获点云或彩色图像后才可用。 
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信息面板的顶部显示了Acquisition  Time（采集时间）、Capture  Time（捕获时间）和Point  Cloud  /

Color Image Size（点云/彩色图像大小）。 

底部显示了捕获中使用的设置。您可以将这些设置保存到文件或应用它们以供下次捕获使用。 
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4.3.    Cameras 

All Cameras 

打开相机菜单： 

点击 Cameras → All Cameras 

这将列出所有发现的相机及其序列号、型号、IP 地址和状态。 

状态字段允许以下操作： 

Connect 连接至相机（如果可用） 

如果已连接相机，则可以单击 Disconnect 来断开与相机的连接 

Update 更新相机固件（如果相机状态为可用并需要更新固件） 

如果相机不可用，您可以单击 Remove 从列表中移除该相机 

⚫
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您可以通过单击 Configure 来更改任何已发现的相机的网络配置。这将打开相机网络配置。 

您可以在此处设置相机是否使用 DHCP 或特定的静态 IP 地址，然后单击  Apply  将配置应用于相机。应用网
络配置后，相机的状态可能会发生变化。 
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4.4.    Tools 

Infield Correction 

可按下述方法打开现场标定工具： 

点击 Tools → Infield Correction 

现场标定功能概述 

Last correction 显示最近一次现场标定写入相机的日期和时间。 

Capture & Measure 捕获图像以确定放置了Zivid标定板的区域的点云局部尺寸准确度误差。 

Current Camera Metrics  显示最近一次使用  Capture & Measure  捕获的点云的局部尺寸准确度误
差，以及所有捕获的误差的平均值和最大值。 

Current trueness 显示最近一次使用 Capture & Measure 捕获的点云的局部尺寸准确度误差。 

Average trueness 显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误差
的平均值。 

Maximum trueness 显示到目前为止使用  Capture & Measure 进行的所有捕获的局部尺寸准确度误
差的最大值。 

Expected Post-Correction Metrics  显示在拍摄图像的工作距离上的1σ（标准差）统计学不确定性内
的估计的校正后的误差。 

Save  Correction  to  Camera  将参数写入相机，以提高点云的精度，这些点云是通过  Capture  &
Measure 拍摄的Zivid标定板确定的。 

Reset  Camera  Correction  删除在之前的正确实例中应用的任何现场标定结果。在进行新的现场标定
之前不需要进行重置。 
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了解更多关于 Infield Correction 的信息。 

4.5.    下拉菜单 

File 快捷方式 功能 

Open Ctrl  + O 加载ZDF文件。.zdf文件是原生Zivid文件格式，
包含了点云、彩色图像和深度图像数据。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个
ZDF文件中，ZDF文件是原生 Zivid 文件格式。 

Export Ctrl  + E
将点云数据导出到无序或有序多边形 (PLY)、
ASCII (XYZ) 或点云数据 (PCD) [ 1 ] 文件格式的文
件。 

保存彩色图像 N/A 将彩色图像存储为PNG、BMG或JPG格式的文
件。 

保存深度图 N/A 将彩色深度图保存为 PNG 文件格式的文件。 

Import
Capture
Settings 

Ctrl  + Shift  + I 将YML文件中保存的捕获设置加载到Zivid
Studio 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E 将 Zivid Studio 中的当前 2D 捕获设置保存到
YML 中的文件中。 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E 将 Zivid Studio 中的当前 3D 捕获设置保存到
YML 中的文件中。 

Exit Alt  + F4 退出 Zivid Studio。 
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View 快捷方式 功能 

Histogram H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

Information Shift  + I 打开信息面板显示捕获信息，如相机型号、采集时间、捕获时间和
使用的设置。可以应用或保存以前捕获的点云的设置。 

Reset View Backspace 将当前的点云、彩色图像和深度图像视图重置为默认视图状态。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Cameras 快捷方式 功能 

All Cameras Ctrl  + Shift  + C 打开相机菜单来列出并配置所有已发现的相机。 

Tools 功能 

Infield Correction 打开 Infield Correction ，这是一个维护工具，旨在验证和校正 Zivid 相机的
尺寸准确度。 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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5.    快速参考索引 

File 快捷方式 功能 

Open Ctrl  + O

加载 ZDF 文件。 .zdf 是包含点云、彩色图像和深
度图像数据的原生 Zivid 文件格式。加载ZDF文
件。.zdf文件是原生Zivid文件格式，包含了点
云、彩色图像和深度图像数据。 

Save Ctrl  + S 将点云、彩色图像和深度图像数据保存到一个
ZDF文件中，ZDF文件是原生Zivid文件格式。 

Export Ctrl  + E
将点云数据导出为有序或无序Polygon (PLY)、
ASCII (XYZ) 或PointCloud Data (PCD) [ 1 ] 格
式的文件。 

Save Color
Image N/A 将彩色图像保存为 PNG、BMG 或 JPG 文件格式

的文件。 

Save Depth
Map N/A 将彩色深度图保存为 PNG 文件格式的文件。 

Import
Capture
Settings 

Ctrl  + Shift  + I 将YML文件中保存的捕获设置加载到Zivid
Studio。 

导出 2D 捕获
设置 Ctrl  + Alt  + Shift  + E 将 Zivid Studio 中的当前 2D 捕获设置保存到

YML 中的文件中。 

导出 3D 捕获
设置 Ctrl  + Shift  + E 将 Zivid Studio 中的当前 3D 捕获设置保存到

YML 中的文件中。 

Exit Alt  + F4 退出Zivid Studio。 

[ 1 ] PCD  默认导出为无序点，但可以配置为有序点导出。有关如何将  PCD  导出为有序点的教程，请参阅
Organized Pcd Format Label 。 
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View 快捷方式 功能 

Histogram H 打开直方图，这是一种用于分析图像像素强度分布的工具。 

Information Shift  + I 打开信息面板显示捕获信息，如相机型号、采集时间、捕获时间和
使用的设置。可以应用或保存以前捕获的点云的设置。 

Reset View 退格键 将点云、彩色图像和深度图像视图重置回默认视图。 

Reset 3D view
when opening
files 

N/A 打开文件时启用/禁用3D视图重置。 

Reset UI Layout N/A 重置Zivid Studio窗口的布局。 

Enter/Exit Full
Screen Mode F11 在全屏和常规屏幕模式之间切换。 

Cameras 快捷方式 功能 

All Cameras Ctrl  + Shift  + C 打开相机菜单来列出并配置所有已发现的相机。 

Tools 功能 

Infield Correction 打开 Infield Correction ，这是一个维护工具，旨在验证和校正 Zivid 相机的
尺寸准确度。 

Help 功能 

View Help Online Zivid知识库的网址。 

About Zivid Studio 有关 Zivid、第三方软件许可证和系统信息的详细信息。 
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功能 快捷方式 

导航到3D视图 1

导航到彩色图像 2

导航到深度图 3

导航到SNR图 4

导航到法线图 5

启用/禁用单色（绿色）点云颜色 C

启用/禁用深度图点云颜色 D

在点云中启用/禁用网格 M

将点尺寸变大 Ctrl  + Alt  + +

将点尺寸变小 Ctrl  + Alt  + -

Cameras 功能 

List all cameras 打开相机菜单并列出所有相机。 

Scan for connected
cameras 显示接入PC的所有相机，并按型号和序列号列出。 

Connect 连接至下拉菜单选中的相机。Zivid Studio一次仅可以连接到一台相机。 

Configure this
camera 打开相机菜单并配置所选相机的 IP、子网掩码和模式。 

Disconnect from
active camera 断开与活动相机的连接。 
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Capture 快捷方式 功能 

2D Shift  + 2 切换到 2D 捕获模式。 

3D Shift  + 3 切换到 3D 捕获模式。 

Assisted Mode Shift  + M 切换到辅助捕获模式。 

Please select a
preset… N/A 

打开预定义设置列表，列表中的最后一个 
Auto(Scene Analysis)  是唯一一个不会始终生成相同设置的

设置。 

Max Capture
Time (seconds) N/A 辅助捕获模式下的最长捕获时间，单位为秒。 

Ambient Light
Adaptation N/A 设定辅助捕获模式是否启用环境光适应功能，以及适应何种环境

光频率。 

Analyze &
Capture N/A 使用Capture Assistant分析场景，然后使用建议的设置进行捕

获。 

Capture F5 使用选中采集中指定的设置触发单次采集或多次采集HDR，未经
勾选的采集将被忽略。 

Manual Mode Shift  + M 切换到手动捕获模式。 

Live Shift  + F5 触发允许实时查看场景的实时捕获。 

Stop (Live) Esc 停止可以实时查看场景的实时捕获。 

Expand all
acquisitions N/A 展开所有采集项的设置。 

Collapse all
acquisitions N/A 收起所有采集项的设置。 

Reset to default N/A 将控制面板重置为默认状态。 

Setting 功能 

Engine 在不同的图案模式之间进行选择。 

Reset to default 将Engine重置为默认值。 
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Setting 功能 

颜色 有选择地包含或排除捕获的点云中的颜色信息。 

像素 选择投影图案和采样像素的光信号颜色；这会影响点云分辨率。 

Setting 功能 

Exposure Time 单张相机图像曝光的持续时间。 

Aperture Step/F-number 控制通过镜头进入相机传感器的光子数量的开孔。 

Brightness LED投影仪发射光子的输出功率（光子数量）。 

Gain 放大来自相机传感器的信号。 

Toggle switch 启用/禁用选定的采集项。 

Clone acquisition 添加与所选采集项设置相同的一个新采集项。 

Delete acquisition 删除选定的采集项。 

Add acquisition 添加与上次采集项设置相同的新采集项。 

Reset acquisition to
default 将选定的采集项重置为默认值。 

Setting 功能 

Box 在3D中创建和配置一个ROI盒，并移除该盒子以外的点。 

Depth 移除用户定义的深度范围之外的点。 
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Setting 功能 

聚类过滤器 从点云中移除漂浮噪点和孤立的聚集噪点。 

空洞修复 通过周围剩余的点使用插值法来填充被错误移除了的点。 

噪声过滤器 移除或纠正投影图案信噪比较低的点。 

离群值过滤器 如果与小局部区域内相邻像素的距离大于以mm为单位指定的阈值，滤波器会
移除这些点。 

反射过滤器 移除受反射影响并因此出错的点。 

Gaussian Smoothing 对点云执行高斯平滑。 

Contrast Distortion 修正和/或移除受相机镜头模糊影响的点。 

Reset to default 将过滤器重置为默认状态。 

Color 功能 

Blue color balance 环境光的色温会影响彩色图像的色彩。可以通过调整蓝色平衡来设置白平衡，
使彩色图像看起来更自然。蓝色平衡参数范围在1.0和8.0之间。 

Green color balance 环境光的色温会影响彩色图像的色彩。可以通过调整绿色平衡来设置白平衡，
使彩色图像看起来更自然。绿色平衡参数范围在1.0和8.0之间。 

Red color balance 环境光的色温会影响彩色图像的色彩。可以通过调整红色平衡来设置白平衡，
使彩色图像看起来更自然。红色平衡参数范围在1.0和8.0之间。 

Gamma 输出的彩色图像可能显得太暗。可通过Gamma调整图像的亮度。 

Color Mode 控制如何计算彩色图像。可设置为Automatic、ToneMapping或
UseFirstAcquisition。 

Reset to default 将蓝色、绿色和红色的颜色平衡设置重置为默认值。 

Setting 功能 

Resampling Mode 根据所选的重采样模式对点云进行上采样或降采样。 
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6.    支持 

如需了解更多信息，请访问： 

support.zivid.com 

Zivid 知识库提供了关于  Zivid 产品常见问题和问题的解决方案，涵盖了软件和硬件等各个方面。此外，您还
能找到深入探讨我们相机技术、最佳实践以及包括结构光技术在内的诸多3D成像技术的综合文章。这些资源
旨在提升您对我们产品的理解和应用能力。 
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7.    关于 Zivid 

Zivid  是市场领先的  3D  机器视觉相机和软件供应商，为下一代机器人和工业自动化系统提供服务。其  Zivid

2+ 和 Zivid 2 产品被视为世界上最精确的实时 3D 彩色相机，为工业 4.0 的智能工厂和物流带来类人类的视
觉。 

如需了解有关 Zivid 的更多信息，请访问： 

www.zivid.com 

电子邮件 

技术支持： customersuccess @ zivid . com 

销售： sales @ zivid . com 

通用联络邮箱： info @ zivid . com 

电话 

Zivid 总部 - 挪威奥斯陆 | +47 21 02 24 72 

Zivid Sales-德国斯图加特 | +49 151 72 939 674 

Zivid Sales-美国德克萨斯州奥斯汀 | +1 (847) 345-7691 

Zivid 销售-中国厦门 | +86 139 5012 9074 

Zivid Sales-韩国首尔 | +82 10 8984 5350 
Zivid AS 

Gjerdrums vei 10A 
0484 

Oslo, Norway 
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