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1.    Studio Guide 

Zivid Studio is the graphical user interface (GUI) for the Zivid SDK. This allows the user to explore
the functionality of Zivid cameras and the capturing of 3D point clouds. 

Use Zivid Studio to learn and understand how the majority of functions available in the Zivid
SDK work. This is useful when developing your application. Among others, you can: 

포인트 클라우드를 캡처합니다. 

컬러 이미지를 캡처합니다. 

Visualize point clouds, color images, depth maps, SNR (Signal-to-Noise-Ratio) maps, and
normal maps. 

3D 데이터 품질을 분석하고 평가합니다. 

Determine the correct capture settings for your target objects and scenes. 

Configure the camera network configuration. 

Perform infield calibration of the camera. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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2.    Control Panel 

The control panel is located on the right side of Zivid Studio. It contains three main sections: 

Cameras 

Capture 

Settings and Filters 

2.1.    Cameras 

This section is used to scan for, configure, connect to, and disconnect from available cameras. 

Cameras Function 

List all cameras Open the Cameras menu and list all cameras. 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Configure this
camera 

Open the Cameras menu and configure the IP, subnet mask and
mode of the selected camera. 

Disconnect from
active camera 활성 카메라에서 연결을 끊습니다. 

  참고 

여러 대의 카메라가 물리적으로 연결된 경우 이 섹션에 모두 표시됩니다. 그러나 Zivid Studio는 한 번에

단일 카메라와의 연결 설정만 지원합니다. Zivid Studio를 사용하여 여러 대의 카메라로 캡처하려면 Zivid

Studio의 다른 인스턴스를 시작하십시오. 

⚫

⚫

⚫
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Firmware Update 

Each  SDK  version  is  matched  with  camera  firmware,  and  the  SDK  will  make  sure  that  the
camera  runs  compatible  firmware.  When  Zivid  Studio  connects  to  a  camera,  it  will  check
whether  the  camera  has  matching  firmware.  If  the  firmware  does  not  match,  you  will  get
prompted to update the firmware on your camera. Read more about Firmware Update . 

2.2.    Capture 

이 섹션은 3D 및 2D 이미지를 캡처하는 데 사용됩니다. 여기에서 카메라 설정을 제어하고 구성할 수 있습니다. 이 섹
션에는 두 가지 모드가 있습니다. 

3D capture 

2D capture 

3D capture 

3D 캡처에는 두 가지 모드가 있습니다. 

Assisted Mode 

Manual Mode 

Assisted Mode 

지원 모드는 다음과 같습니다. 

Presets 

Auto (Scene analysis) 

Presets 

이 모드는 사용하기 가장 쉽습니다. 

Zivid SDK의 일부는 사전 조정된 설정 세트인 Presets 설정입니다. 이 Presets 설정은 카메라 파라미터 조정을 단
순화하는 데 목적이 있으며 Capture Assistant 의 대안입니다. Capture Assistant는 시간 예산에 따라 모든 장
면에 대한 노출 설정을 최적화하려고 시도하지만 Presets 설정은 다음 범주에 맞게 특별히 조정됩니다. 

Consumer Goods 

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Parcels 

Manufacturing 

Inspection 

각 범주 내에서 다양한 Presets 설정을 찾을 수 있습니다. 이들은 장면 복잡성, 작동 거리 또는 그 안에 있는 객체의

일반적인 유형의 재료 속성으로 구분됩니다. 카메라마다 일반적으로 사용되는 용도에 따라 다른 Presets 설정이 있
습니다. 

Presets을 선택하면 주변 조명 적응을 선택할 수 있습니다. 

  참고 

주변광 적응은 획득 및 캡처 시간을 늘릴 수 있습니다. 기본 프리셋은 주변광 주파수에도 적응하지 않습니

다. 

자세한 내용은 Presets Settings 를 확인하십시오. 

Auto (Scene analysis) 

⚫

⚫

⚫
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이 모드는 사용하기도 매우 쉽습니다. 

Max Capture Time 을 설정합니다. 

Analyze & Capture 를 클릭합니다. 

그러면 카메라가 장면을 분석하고 장면의 dynamic range를 가능한 한 많이 커버하는 데 필요한 카메라 설정을 출
력하도록 트리거합니다. 그 직후 카메라는 이러한 설정을 사용하여 두 번째 캡처를 수행합니다. 

Capture performs a capture with the settings suggested by the assisted capture, without
additional scene analysis. 

Ambient Light Adaptation  is  used when ambient light (AC powered) is  mixed with the
camera’s projector. Select your power grid frequency from the drop-down menu: 

60 Hz is typically used in Japan, Americas, Taiwan, South Korea, and the Philippines. 

⚫

⚫

⚫

⚫

⚫
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50 Hz is typically used elsewhere. 

Acquisition 및 filter 설정은 카메라 캡처 후 “Capture” 섹션의 오른쪽에 나타납니다. 

Manual Mode 

manual 모드에서 사용자는 모든 설정과 필터를 수동으로 구성해야 합니다. 

Capture and Live 

Capture 버튼은 지정된 설정으로 단일 획득 또는 다중 획득 HDR을 캡처한 다음 표시됩니다. 

Live 버튼을 누르면 실시간으로 장면을 볼 수 있는 연속 캡처가 실행됩니다. 

⚫

⚫

⚫
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HDR(High Dynamic Range) 장면의 경우 다중 획득 HDR을 사용해야 합니다. 이 모드에서 카메라는 획득당 하
나의 이미지를 캡처합니다. 캡처된 각 이미지는 특정 획득에 대해 구성된 설정을 사용합니다. 그런 다음 이러한 이미

지는 하나의 고품질 HDR 프레임으로 자동 병합됩니다. 

manual 모드를 선택하면 Add Acquisition 버튼을 클릭하여 추가 획득을 추가할 수 있습니다. 기본적으로 추가된

각각의 새 획득은 이전 획득의 설정을 복사하여 사용합니다. 해당 획득 옆에 있는 세 개의 점을 클릭한 다음 Clone 
을 클릭하여 특정 획득을 복제할 수 있습니다. 동일한 메뉴를 사용하여 획득 설정을 재설정하거나 개별 획득을 삭제

합니다. 각 획득 옆의 Checkbox를 통해 해당 획득을 비활성화하거나 활성화할 수 있습니다. 

Capture 버튼을 클릭하여 지정된 획득 설정으로 이미지를 캡처합니다. 확인되지 않은 획득은 캡처에서 무시됩니다.

You can also use the Assisted mode to get suggested settings, and then switch to the Manual
mode to fine-tune these settings manually. For more information about the settings panel see
Settings and Filters . 

2D Capture 

2D 캡처에는 사용자가 2D 캡처 설정을 수동으로 구성하는 수동 모드만 있습니다. 

Capture and Live 

Capture 버튼은 지정된 설정으로 단일 획득을 캡처한 다음 표시됩니다. 

Live 버튼을 누르면 실시간으로 장면을 볼 수 있는 연속 캡처가 실행됩니다. 

2.3.    Settings and Filters 

여기에 나열된 모든 설정과 필터는 3D 캡처에 적용됩니다. 획득 설정은 2D 캡처에도 사용됩니다. 2D 캡처에는 사용

가능한 필터가 없습니다. 2D 캡처에도 사용 가능한 기타 설정이 있습니다. 

⚫

⚫
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Engine (only 3D) 

Vision Engine은 포인트 클라우드 계산의 중추입니다. pattern projecting , imaging 및 투영된 패턴의 이미지

처리를 제어하여 최종 3D 포인트 클라우드를 생성합니다. 

Options Function 

Engine 다양한 프로젝터 패턴 중에서 선택합니다. 

Reset to default Engine을 기본값으로 재설정합니다. 

자세한 내용은 Vision Engine 를 확인하십시오. 

Sampling 

Setting Function 

색상 (3D만 해당) 포인트 클라우드에서 캡처된 색상 정보를 선택적으로 포함하거나 제외합니다. 

Pixel 투영된 패턴과 샘플링된 픽셀의 밝은 색상을 선택합니다. 이는 포인트 클라우드 해
상도에 영향을 미칩니다. 

자세한 내용은 Sampling 확인하세요. 
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Exposure Settings 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture Step/F-number 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 개구부의 크기입니
다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양)입니다. 

Gain 카메라 센서의 신호 증폭을 의미합니다. 

설정을 조정하는 방법을 알아보려면 Capturing High Quality Point Clouds 을 확인하십시오. 

Region Of Interest (only 3D) 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 점을 제거(NaN으로 변환)합니다. 

Depth 사용자 정의 깊이 범위(Z값) 밖의 점을 제거합니다. 
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자세한 내용은 Region Of Interest 을 확인하십시오. 

Filters (only 3D) 

Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 포인트들의 사이를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter 투영된 패턴 신호 대 잡음비가 낮은 지점을 제거하거나 수정합니다. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및 제거합니다. 

필터를 조정하는 방법을 알아보려면 Capturing High Quality Point Clouds 를 확인하십시오. 
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Color 

Setting Function 

Balance 주변광의 색온도는 컬러 이미지의 모양에 영향을 줍니다. 색상 이미지가 자연스럽게
보이도록 파란색, 녹색 및 빨간색 색상 균형을 조정합니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 컬러 이미지의 밝기를 조정합
니다. 

색상 모드 (3D만 해당) 컬러 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic, ToneMapping
또는 UseFirstAcquisition입니다. 

색상 설정을 조정하는 방법을 알아보려면 Optimizing Color 과 Color Balance 을 확인하십시오. 

Diagnostics (only 3D) 

diagnostics setting 은 추가 Diagnostics 정보를 수집하는 데 사용됩니다. 캡처에서 이 설정이 활성화되면 추가

데이터가 .zdf 파일에 저장됩니다. Zivid 지원팀에 문제를 전달할 때만 활성화하는 것이 좋습니다. 

  조심 

Diagnostics은 캡처 시간, RAM 사용량 및 .zdf 파일의 크기를 늘립니다. 
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3.    Available Views 

There are five views available at the bottom of Zivid Studio.  These views show the following
features: 

The point cloud(포인트 클라우드) 

The color image(컬러 이미지) 

The depth map(깊이 맵) 

The SNR map(SNR 맵) 

The normal map(노멀 맵) 

보기 모드를 전환은 다음 중 하나의 방법으로 수행할 수 있습니다. 

1 ~ 5 의 키보드 단축키를 사용합니다. 

GUI 하단에서 있는 썸네일을 클릭하여 수동으로 변경합니다. 

왼쪽 상단의 드롭다운 메뉴에서 선택합니다. 

3.1.    Point Cloud 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 scene의 포인트 클라우드를 표시합니다. 

마우스 왼쪽 버튼을 사용하여 포인트 클라우드를 회전합니다. 

마우스 오른쪽 버튼을 사용하여 이동합니다. 

마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

⚫
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이 보기에서 색상(C & D)과 메쉬(M)를 켜고 끄면 포인트 클라우드 품질을 평가하는 데 도움이 됩니다. 포인트 크기

는 왼쪽 상단의 드롭다운 메뉴에서도 조정할 수 있습니다. 예를 들어 포인트 크기를 조정하면 텍스처가 중요한 영역

을 검사하는 데 도움이 됩니다. 
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3.2.    Color 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 컬러 이미지를 표시합니다. 

이미지 좌표, RGB 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는 상태
표시줄에 정보가 표시됩니다. 

마우스 휠을 굴리거나 마우스 가운데 버튼을 누른 다음 마우스를 끌어 확대 또는 축소합니다. 

왼쪽 마우스 버튼을 사용하여 보기를 이동합니다. 

⚫

⚫

⚫
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3.3.    Depth 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 depth 이미지를 표시합니다. 

이미지 좌표, XYZ 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는 상태
표시줄에 정보가 표시됩니다. 

왼쪽 상단에 있는 드롭다운 메뉴를 사용하여 Z 범위를 수정합니다. 

Color View 에 설명된 것과 동일한 방식으로 확대/축소 및 이동 기능을 사용할 수 있습니다. 

색상 스케일은 카메라에서 이미지화된 개체의 표면까지의 z축을 따른 거리 변화를 나타냅니다. 

⚫
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3.4.    Signal-to-Noise-Ratio 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 SNR 맵을 표시합니다. 

이미지 좌표 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는 상태 표시
줄에 정보가 표시됩니다. 

Color View 에 설명된 것과 동일한 방식으로 확대/축소 및 이동 기능을 사용할 수 있습니다. 

색상 스케일은 SNR values 의 변형을 나타냅니다. 색상 스케일의 상단에 있는 픽셀은 강한 신호 품질과 관련된 지
점을 나타냅니다. 색상 스케일의 하단에서 발견되는 픽셀과 관련된 포인트의 경우 비율은 노이즈의 영향을 더 많이

받습니다. 따라서 이러한 점은 더 높은 불확실성을 수반합니다. 자세한 설명은 SNR values Article 에서 확인하십

시오. 

⚫

⚫
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3.5.    Normals 

이 보기는 캡처 후 또는 ZDF 파일을 로드한 후 장면의 노멀 맵을 표시합니다. 

이미지 좌표, 일반 좌표 및 SNR values 을 알고 싶은 픽셀에 마우스를 올리면 창의 왼쪽 하단 모서리에 있는
상태 표시줄에 정보가 표시됩니다. 

Color View 에 설명된 것과 동일한 방식으로 확대/축소 및 이동 기능을 사용할 수 있습니다. 

노멀 맵은 씬의 표면 노멀을 2D로 표현한 것으로, RGB 색상 구성 요소가 노멀 벡터를 설명합니다. 노멀에 대한 소개

는 노멀 기사 를 참조하세요. 

노멀 벡터와 색상 구성 요소 간의 관계는 빈의 벽과 바닥에 의해 노멀 맵에서 잘 시각화됩니다. 이는 각 표면의 모든

점이 대체로 동일한 방향으로 노 벡터를 가리키기 때문입니다. 

노멀 맵의 색상 규약은 카메라 좌표 시스템 과 음수로 정렬되어 있습니다. 따라서 파란색 픽셀로 표시된 노멀 벡터는

카메라를 향해 수직을 가리킵니다. 노멀 맵을 보면 파란색 픽셀이 빈 바닥에서 보입니다. 이러한 노멀은 카메라 좌표

계의 Z축의 음의 방향을 가리킵니다. 왼쪽 하단에 있는 상태 바는 [0, 0, -1]에 가까워집니다. 아래 이미지에서 예시가

나오 있습니다. 

⚫

⚫
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또한, 오른쪽 빈 벽은 빨간색 픽셀이 지배적입니다. 이러한 노멀은 카메라 좌표 시스템의 X축과 음수로 정렬되어 있
습니다. 이는 표면에 장면의 왼쪽을 가리키는 법선 벡터가 있음을 의미합니다. 마찬가지로 바닥 상자 벽은 법선이 장
면에서 위쪽을 가리키기 때문에 녹색으로 표시됩니다. 따라서 상태 표시줄은 각각 빨간색 픽셀의 경우 [-1, 0, 0]에 가
깝고 녹색 픽셀의 경우 [0, -1, 0]에 가깝습니다. 

결과적으로 노멀 맵은 포인트 클라우드에서 평면을 보는 데 유용합니다. 노멀 맵은 또한 색상 그라디언트가 잘 설명

되어 있으므로 표면 곡률, 표면 텍스처 및 개체 간의 전환을 검사하는 데 유용합니다. 

드롭다운 및 정보 

사용 가능한 각 뷰에 대해 왼쪽 상단 모서리에 드롭다운이 있습니다. 

포인트 클라우드 뷰에서는 드롭다운을 통해 다음을 쉽게 수행할 수 있습니다: 

포인트와 메쉬 간 전환 

포인트 클라우드 색상을 RGB, Green, Color 중 변경 

포인트 크기를 Small, Medium, Large 중 변경 

Region of Interest 표시(ROI 사용 시) 

⚫
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Depth Map 뷰에서는 다음을 수행할 수 있습니다: 

Z 범위를 mm 단위로 Automatic과 Fixed 중 변경 ⚫
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4.    Toolbar 

The toolbar is located at the top of Zivid Studio. It consists of drop-down menus to handle files,
control the GUI, configure cameras and get information about the Zivid software. 

4.1.    File 

Zivid Studio는 포인트 클라우드, 컬러 이미지 및 디스크 설정에 대한 다양한 저장 옵션을 제공합니다. 

Save/Export Point Cloud 

ZDF 형식으로 포인트 클라우드를 저장하려면: 

File → Save 을 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

  참고 

ZDF is  the native Zivid  file  format that  includes point  cloud,  color  image,  and depth

image data, and is the preferred file format for the Zivid Customer Success Team. 

⚫
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Unordered 혹은 ordered Polygon(PLY), ASCII(XYZ) 또는 포인트 클라우드 데이터(PCD)  [  1  ]  파일 형식인

supported point cloud formats 중 하나로 저장하려면: 

File → Export 를 클릭합니다. 

포인트 클라우드를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

[ 1 ] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for a tutorial on how to export PCD as organized points. 

Open Point Cloud 

Zivid Studio에서 포인트 클라우드를 여는 것은 ZDF 파일 형식에 대해서만 지원됩니다. 

File → Open 를 클릭합니다. 

ZDF 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

You can also drag and drop a ZDF file into Zivid Studio. 

Save Color Image 

2D 컬러 이미지를 지원되는 이미지 형식 , PNG, BMP 및 JPG 중 하나로 저장할 수도 있습니다. 모든 형식에 대해

sRGB와 선형 RGB 색상 공간 중에서 선택할 수 있습니다. 

File → Save Color Image 을 클릭합니다. 

컬러 이미지를 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 

이미지 형식 유형 및 색 공간 선택 

Save를 클릭합니다. 

깊이 맵 저장 

컬러 깊이 맵을 PNG 형식으로 저장할 수도 있습니다. 

파일 → Save Depth Map 을 클릭합니다. 

깊이 맵을 저장하려는 위치로 이동합니다. 

파일 이름을 적습니다. 

Save를 클릭합니다. 

Export Settings 

모든 설정을 디스크에 저장할 수 있습니다. 

File → Export Capture Settings 를 클릭합니다. 

설정을 저장할 위치로 이동합니다. 

파일 이름을 적습니다. 
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Save를 클릭합니다. 

Import Settings 

Zivid Studio에서 설정을 가져오려면: 

File → Import Capture Settings 를 클릭합니다. 

설정 파일의 위치로 이동합니다. 

Open를 클릭합니다. 

You can also drag and drop a YML file into Zivid Studio to import the settings. 

4.2.    View 

Histogram 

To show the 2D image histogram: 

Click on View → Histogram 

Swap between Linear and Logarithmic to change scales 

Read more about the Histogram . 

Information 

To open the information panel: 

Click View → Information or Information in the bottom right corner 

It is available only after you load a point cloud from a ZDF file or capture a point cloud or a color
image. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

SDK 2.13 - 8/2024 25 www.zivid.com

file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-histogram.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_ko/_images/studio-histogram.png
https://support.zivid.com/en/v2.13/academy/camera/capturing-high-quality-point-clouds/getting-the-right-exposure-for-good-point-clouds.html#histogram_good_pc


The top part of the Information panel shows Acquisition Time, Capture Time, and Point Cloud /
Color Image Size. 

The bottom part shows the settings that were used in the capture. It is possible to save these
settings to a file or apply them for use in the next capture. 
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4.3.    Cameras 

All Cameras 

To open the Cameras menu: 

Click on Cameras → All Cameras 

This will list all discovered cameras and their serial numbers, models, IP addresses and statuses. 

The status-field allows the following actions: 

Connect to connect to the camera if it is available 

Disconnect to disconnect from the camera if it is connected 

Update to update the firmware of the camera if it is available but needs a firmware update 

Remove to remove the camera from the list if it is no longer found 
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You can change the network configuration of any discovered camera by clicking Configure . This
will open the camera network configuration. 

Here  you  can  set  the  camera  to  use  DHCP  or  a  specific  static  IP  address,  and  apply  the
configuration to the camera by clicking  Apply  .  The status of  the camera may change after
applying the network configuration. 
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4.4.    Tools 

Infield Correction 

Infield Correction 도구를 열려면: 

Tools → Infield Correction 클릭합니다. 

Infield Correction functionality overview 

Last correction Infield Correction이 카메라에 기록된 마지막 날짜와 시간을 보여줍니다. 

Capture & Measure 는 Zivid 교정 보드가 배치된 포인트 클라우드의 로컬 Dimension trueness 오류를
결정하기 위해 캡처합니다. 

Current Camera Metrics Capture & Measure 로 촬영한 마지막 캡처에 대한 로컬 차원 Dimension
trueness 오류와 모든 캡처의 평균 및 최대값을 보여줍니다. 

Current trueness Capture & Measure 로 수행한 마지막 캡처에 대한 로컬 차원 Dimension trueness
오류를 보여줍니다. 

Average trueness 지금까지 Capture & Measure 로 수행된 모든 캡처에 대한 로컬 차원의 Dimension
Trueness 오류의 평균을 보여줍니다. 

Maximum trueness  지금까지  Capture & Measure  로 수행된 모든 캡처에 대한 Local Dimension
Trueness 오류의 최대값을 보여줍니다. 

Expected Post-Correction Metrics 이미지가 캡처된 작동 거리에 대한 1σ 통계적 불확실성 내에서 추정
된 보정 후 오류를 보여줍니다. 

Save Correction to Camera 는 Capture & Measure 로 찍은 Zivid 캘리브레이션 보드의 캡처에서 결정
된 포인트 클라우드의 정확도를 개선하기 위한 매개변수를 카메라에 기록합니다. 

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫

⚫
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Reset Camera Correction 이전 올바른 인스턴스에 적용된 모든 Infield Correction을 제거합니다. 새로
운 Infield Correction을 하기 전에 재설정을 할 필요는 없습니다. 

Infield Correction 에 대해 자세히 알아보세요. 

4.5.    Dropdown Menus 

File Shortcut Function 

Open Ctrl  + O
ZDF 파일을 로드합니다. .zdf는 포인트 클라우드, 컬
러 이미지 및 depth 이미지 데이터를 포함하는 기본
Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터
를 기본 Zivid 파일 형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E
포인트 클라우드 데이터를 정렬되지 않거나 정렬된
다각형(PLY), ASCII(XYZ) 또는 포인트 클라우드 데
이터(PCD) [ 1 ] 파일 형식으로 파일로 내보냅니다. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의

파일로 저장합니다. 

깊이 맵 저장 N/A 컬러 깊이 맵을 PNG 파일 형식의 파일로 저장합니
다. 

Import
Capture
Settings 

Ctrl  + Shift  + I Zivid Studio로 YML의 파일에 저장된 캡처 설정을
로드합니다. 

2D 캡처 설정
내보내기 

Ctrl  + Alt  + Shift  + E Zivid Studio의 현재 2D 캡처 설정을 YML의 파일
에 저장합니다. 

3D 캡처 설정
내보내기 

Ctrl  + Shift  + E Zivid Studio의 현재 3D 캡처 설정을 YML의 파일
에 저장합니다. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 

⚫
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View Shortcut Function 

Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을
엽니다. 

Information Shift  + I
카메라 모델, 획득 시간, 캡처 시간 및 사용된 설정과 같은 캡처 정보를
표시하려면 정보 패널을 엽니다. 이전에 캡처한 포인트 클라우드의 설
정을 적용하거나 저장하는 기능을 제공합니다. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로
재설정합니다. 

파일을 열 때 3D
보기 재설정 N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Cameras Shortcut Function 

All Cameras Ctrl  + Shift  + C Open the Cameras menu to list and configure all
discovered cameras. 

Tools Function 

Infield Correction Zivid 카메라의 Dimension trueness을 확인하고 수정하도록 설계된 유지 관리
도구 Infield Correction 엽니다. 

Help Function 

온라인 도움말 보기 Zivid Knowledge Base에 대한 URL입니다. 

지비드 스튜디오 소개 Zivid, 타사 소프트웨어 라이스 및 시스템 정보에 대한 자세한 정보입니다. 

SDK 2.13 - 8/2024 31 www.zivid.com

https://support.zivid.com/en/v2.13/academy/camera/capturing-high-quality-point-clouds/getting-the-right-exposure-for-good-point-clouds.html#histogram_good_pc
https://support.zivid.com/en/v2.13/academy/camera/infield-correction.html


5.    Quick Reference Index 

File Shortcut Function 

Open Ctrl  + O
ZDF 파일을 로드합니다. .zdf는 포인트 클라우드, 컬
러 이미지 및 깊이 이미지 데이터를 포함하는 기본
Zivid 파일 형식입니다. 

Save Ctrl  + S 포인트 클라우드, 컬러 이미지 및 깊이 이미지 데이터
를 기본 Zivid 파일 형식인 ZDF 파일로 저장합니다. 

Export Ctrl  + E

포인트 클라우드 데이터를 unordered 혹은
ordered 폴리곤(PLY), ASCII(XYZ) 또는 포인트 클
라우드 데이터(PCD) [ 1 ] 파일 형식의 파일로 내보
냅니다. 

Save Color
Image N/A 컬러 이미지를 PNG, BMG 또는 JPG 파일 형식의

파일로 저장합니다. 

Save Depth
Map N/A 컬러 깊이 맵을 PNG 파일 형식의 파일로 저장합니

다. 

Import
Capture
Settings 

Ctrl  + Shift  + I Zivid Studio로 YML 파일에 저장된 캡처 설정 로드
합니다. 

Export 2D
Capture
Settings 

Ctrl  + Alt  + Shift  + E Zivid Studio의 현재 2D 캡처 설정을 YML 파일로
저장합니다. 

Export 3D
Capture
Settings 

Ctrl  + Shift  + E Zivid Studio의 현재 3D 캡처 설정을 YML의 파일
로 저장합니다. 

Exit Alt  + F4 Zivid Studio를 종료합니다. 

[ 1 ] PCD는 기본적으로 unorganized 포인트로 내보내지지만 organized 포인트로 내보내도록 구성할 수 있습니다. PCD
를 organized 된 포인트로 내보내는 방법에 대한 튜토리얼은 Organized Pcd Format Label 을 참조하십시오. 
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View Shortcut Function 

Histogram H 이미지의 픽셀 intensity 분포를 분석하기 위한 도구인 히스토그램을
엽니다. 

Information Shift  + I
카메라 모델, 획득 시간, 캡처 시간 및 사용된 설정과 같은 캡처 정보를
표시하려면 정보 패널을 엽니다. 이전에 캡처한 포인트 클라우드의 설
정을 적용하거나 저장하는 기능을 제공합니다. 

Reset View Backspace 포인트 클라우드, 컬러 이미지 및 depth 이미지 보기를 기본 보기로
재설정합니다. 

Reset 3D view
when opening
files 

N/A 파일을 열 때 3D 보기 재설정을 활성화/비활성화합니다. 

Reset UI Layout N/A Zivid Studio 창의 레이아웃을 재설정합니다. 

Enter/Exit Full
Screen Mode F11 전체 화면 모드와 일반 화면 모드 사이를 전환합니다. 

Cameras Shortcut Function 

All Cameras Ctrl  + Shift  + C Open the Cameras menu to list and configure all
discovered cameras. 

Tools Function 

Infield Correction Zivid 카메라의 Dimension trueness를 확인하고 수정하도록 설계된 유지 관리
도구 Infield Correction 엽니다. 

Help Function 

View Help Online Zivid Knowledge Base에 대한 URL입니다. 

About Zivid Studio Zivid, 타사 소프트웨어 라이센스 및 시스템 정보에 대한 자세한 정보를 제공합니
다. 
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Function Shortcut 

3D View로 이동 1

컬러 이미지로 이동 2

Depth Map으로 이동 3

SNR Map으로 이동 4

Normal Map으로 이동 5

흑백(녹색) 포인트 클라우드 색상 활성화/비활성화 C

Depth Map 포인트 클라우드 색상 활성화/비활성화 D

포인트 클라우드의 Mesh 활성화/비활성화 M

포인트 크기 늘리기 Ctrl  + Alt  + +

포인트 크기 줄이기 Ctrl  + Alt  + -

Cameras Function 

List all cameras Open the Cameras menu and list all cameras. 

Scan for connected
cameras PC에 연결된 모든 카메라를 표시하고 모델 및 일련 번호별로 나열합니다. 

Connect 드롭다운 메뉴에서 선택한 카메라에 연결합니다. Zivid Studio는 한 번에 하나의
카메라에 연결할 수 있습니다. 

Configure this
camera 

Open the Cameras menu and configure the IP, subnet mask and
mode of the selected camera. 

Disconnect from
active camera 활성 카메라에서 연결을 끊습니다. 
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Capture Shortcut Function 

2D Shift  + 2 2D 캡처 모드로 전환합니다. 

3D Shift  + 3 3D 캡처 모드로 전환합니다. 

Assisted Mode Shift  + M Assisted Capture 모드로 전환합니다. 

사전 설정을 선택
하세요… N/A 

미리 정의된 설정 목록을 엽니다. 목록의 마지막 
Auto(Scene Analysis)  은 항상 동일한 설정을 생성하지 않는 유

일한 설정입니다. 

Max Capture
Time (초) N/A Assisted Capture의 최대 캡처 시간(초)을 설정합니다. 

Ambient Light
Adaptation N/A Assisted Capture를 적용할지 여부와 주변광 주파수를 지정합니

다. 

Analyze &
Capture N/A Capture Assistant를 사용하여 장면을 분석한 다음 제안된 설정으

로 캡처합니다. 

Capture F5 확인된 획득에 지정된 설정으로 단일 획득 또는 다중 획득 HDR을
트리거합니다. 확인되지 않은 획득은 무시됩니다. 

Manual Mode Shift  + M Manual Capture 모드로 전환합니다. 

Live Shift  + F5 장면을 실시간으로 볼 수 있는 연속 캡처를 트리거합니다. 

Stop (Live) Esc 실시간으로 장면을 볼 수 있는 연속 캡처를 중지합니다. 

Expand all
acquisitions N/A 모든 획득에 대한 설정을 확장합니다. 

Collapse all
acquisitions N/A 모든 획득에 대한 설정을 접습니다. 

Reset to default N/A control panel을 기본 상태로 재설정합니다. 

Setting Function 

Engine 다양한 패턴 투영 중에서 선택하십시오. 

Reset to default 엔진을 기본값으로 재설정합니다. 
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Setting Function 

Color 캡처된 포인트 클라우드에 색상 정보를 선택적으로 포함하거나 제외합니다. 

Pixel 투영된 패턴과 샘플링된 픽셀의 밝은 색상을 선택합니다. 이는 포인트 클라우드 해
상도에 영향을 미칩니다. 

Setting Function 

Exposure Time 단일 카메라 이미지가 빛에 노출되는 시간입니다. 

Aperture Step/F-number 렌즈를 통해 카메라 센서로 들어오는 빛의 양을 제어하는 조리개 설정입니다. 

Brightness LED 프로젝터에서 방출되는 출력 전력(빛의 양) 설정입니다. 

Gain 카메라 센서의 신호 증폭 설정입니다. 

Toggle switch 선택한 획득을 활성화/비활성화합니다. 

Clone acquisition 선택한 획득의 설정과 같은 새 획득을 추가합니다. 

Delete acquisition 선택한 획득을 삭제합니다. 

Add acquisition 마지막 획득 설정과 같은 새 획득을 추가합니다. 

Reset acquisition to
default 선택한 획득 설정을 기본값으로 재설정합니다. 

Setting Function 

Box 3D에서 상자를 생성 및 구성하고 상자 외부의 포인트들을 제거(NaN으로 변환)합
니다. 

Depth 사용자 정의 깊이(Z값) 범위 밖의 점을 제거합니다. 
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Setting Function 

Cluster Filter 포인트 클라우드에서 Floating 포인트들과 작은 클러스터를 제거합니다. 

Hole Repair 남아있는 주변 포인트를 보간하여 제거된 포인트들을 채웁니다. 

Noise Filter 투영된 패턴 신호 대 잡음비가 낮은 지점을 제거하거나 수정합니다. 

Outlier Filter 작은 로컬 영역 내에서 인접 픽셀까지의 거리가 mm로 지정된 임계값보다 큰 경우
포인트를 제거합니다. 

Reflection Filter 반사의 영향을 받아 잘못된 포인트를 제거합니다. 

Gaussian Smoothing 포인트 클라우드에서 가우스 평활화를 수행합니다. 

Contrast Distortion 카메라 렌즈에서 흐려짐의 영향을 받는 포인트를 수정 및/또는 제거합니다. 

Reset to default 필터를 기본 상태로 재설정합니다. 

Color Function 

Blue color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 블루 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 파란색 색상
균형 매개변수 범위는 1.0에서 8.0 사이입니다. 

Green color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 그린 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 녹색 색상
균형 매개변수의 범위는 1.0에서 8.0 사이입니다. 

Red color balance 
주변광의 색온도는 컬러 이미지의 밸런스에 영향을 줍니다. 레드 컬러 밸런스를 조
정하여 화이트 밸런스를 설정하면 컬러 이미지가 자연스럽게 보입니다. 빨간색 균형
매개변수의 범위는 1.0에서 8.0 사이입니다. 

Gamma 출력 컬러 이미지가 너무 어둡게 나타날 수 있습니다. 이미지의 밝기를 조정합니다. 

Color Mode 컬러 이미지가 계산되는 방식을 제어합니다. 옵션은 Automatic, ToneMapping
또는 UseFirstAcquisition입니다. 

Reset to default 파란색, 녹색 및 빨간색 색상 균형을 기본값으로 재설정합니다. 

Setting Function 

Resampling Mode Upsample or downsample the point cloud based on the selected
resampling mode. 
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https://support.zivid.com/en/v2.13/reference-articles/settings/processing-settings/contrast-distortion-filter.html
https://support.zivid.com/en/v2.13/reference-articles/settings/processing-settings/gamma-correction.html
https://support.zivid.com/en/v2.13/reference-articles/settings/processing-settings/tone-mapping.html
https://support.zivid.com/en/v2.13/reference-articles/settings/processing-settings/resampling.html


6.    Support 

자세한 내용을 보려면 다음을 방문하세요. 

support.zivid.com 

The  Zivid  Knowledge  Base  offers  solutions  to  frequently  encountered  issues  and  questions
concerning Zivid  products,  encompassing both software and hardware aspects.  Additionally,
you’ll  discover  comprehensive  articles  exploring  our  camera  technology,  best  practices,  and
various 3D imaging techniques, including structured light. These resources aim to enhance your
understanding and utilization of our product. 
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7.    About Zivid 

Zivid는 로봇 공학 및 산업 자동화 시스템을 위한 3D 머신 비전 카메라 및 소프트웨어 분야의 선도적인 회사입니다.
Zivid 2+ 및 Zivid 2 제품은 세계에서 가장 정확한 실시간 3D 컬러 카메라로 평가되며 Industry 4.0의 스마트 공
장 및 창고에 인ㄱ과 같은 비전을 제공합니다. 

Zivid에 대해 자세히 알아보려면 다음을 방문하세요. 

www.zivid.com 

E-mail 

Technical support: customersuccess @ zivid . com 
Sales: sales @ zivid . com 
General: info @ zivid . com 

Phone 

Zivid HQ-Oslo, NO | +47 21 02 24 72 
Zivid Sales-Stuttgart, DE | +49 151 72 939 674 
Zivid Sales-Austin, TX, US | +1 (847) 345-7691 
Zivid Sales-Xiamen, CN | +86 139 5012 9074 
Zivid Sales-Seoul, KR | +82 10 8984 5350 

Zivid AS 
Gjerdrums vei 10A 

0484 
Oslo, Norway 
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