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1. Studio Guide

Zivid Studio is the graphical user interface (GUI) for the Zivid SDK. This allows the user to explore
the functionality of Zivid cameras and the capturing of 3D point clouds.

File View Tools Help

3D View v Mode: Points RGB v PointSize: Medium v v Cameras

23182371 (Zivid 2+ M130)

v Capture 2D | 3D

Assisted

Manufacturing: Specular
Ambient Light Adaptation

Capture

v Options

v Sampling

> Acquisition 1

> Acquisition 2

@ Information

Use Zivid Studio to learn and understand how the majority of functions available in the Zivid
SDK work. This is useful when developing your application. Among others, you can:

® Capture point clouds.
® Capture color images.

® Visualize point clouds, color images, depth maps, SNR (Signal-to-Noise-Ratio) maps, and
normal maps.

® Analyze and evaluate 3D data quality.
® Determine the correct capture settings for your target objects and scenes.
® Configure the camera network configuration.

® Perform infield calibration of the camera.
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2. Control Panel

The control panel is located on the right side of Zivid Studio. It contains three main sections:

® Cameras
® Capture

® Settings

2.1. Cameras

This section is used to scan for, configure, connect to, and disconnect from available cameras.

Cameras

List all cameras

v Cameras

23182361 (Zivid 2+ M130)

Connect

Function

Open the Cameras menu and list all cameras.

Scan for connected
cameras

Show all cameras plugged into the PC and list them by model and
serial number.

Connect

Connect to the camera selected in the drop-down menu. Zivid Studio
can connect to a single camera at a time.

Configure this
camera

Open the Cameras menu and configure the IP, subnet mask and
mode of the selected camera.

Disconnect from
active camera

Disconnect from the active camera.

If multiple cameras are physically connected, they will all appear in this section. However,

Zivid Studio only supports establishing a connection with a single camera at a time. To

capture with multiple cameras using Zivid Studio, start another instance of Zivid Studio.
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Firmware Update

Each SDK version is matched with camera firmware, and the SDK will make sure that the
camera runs compatible firmware. When Zivid Studio connects to a camera, it will check
whether the camera has matching firmware. If the firmware does not match, you will get

prompted to update the firmware on your camera.

Start Firmware Update

2.2. Capture

This section is used to capture 3D and 2D images. Here you can control and configure the

camera settings. This section has three modes:

e 2D capture
e 2D + 3D capture
® 3D capture

A 3D capture triggers the camera to capture a 3D point cloud without color information, while a
2D capture triggers the camera to capture a 2D image with or without color information. A 2D +
3D capture triggers the camera to capture both a 3D point cloud and a 2D image.

v Capture
2D

Assisted WERIEL

Please select a preset...

Each capture has two modes:

® Assisted Mode

e Manual Mode
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Assisted Mode

In the assisted mode you can select from a list of predefined settings from the Presets . This is
the recommended way to capture 2D and 3D images. The presets are specifically tuned for the
following categories:

® Consumer Goods
® Parcels
e Manufacturing

® |nspection

Choose the category that best applies to your usage. This will then configure the camera
settings for you based on the selected preset. Note that not all categories are available for all
camera models. You can view and modify the selected settings in the Manual Mode.

Once a preset is selected, the ambient light adaptation can be chosen.

v Capture

2D
Assisted

ConsumerGoods: Quality

Capture

Ambient light adaptation can increase acquisition and capture time. Default presets do

not adapt to any ambient light frequency.

Capture and Live

® The Capture button triggers a single capture with the specified settings, which is then
displayed.

® The Live button triggers continuous captures, which enables you to view the scene in real-
time.

Manual Mode

In the manual mode you must configure all settings manually. For more information about the
settings panel, see 2D Settings and 3D Settings below.
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2.3. 2D Settings

Sampling
Setting Function
Color Choose how to sample colors for the 2D image.
Pixel Choose the subsampling factor to downscale 2D image.

v Sampling

Rgb v

BlueSubsample2x2 v

Acquisition Settings

Setting

Exposure Time

Function

The duration a single camera image is exposed to light.

The opening that controls the amount of light to the camera sensor

Aperture through the lens.

Brightness The_ output power (the amount of light) emitted by the LED
projector.

Gain The amplification of the signal from the camera sensor.

v 2D ACQUISITIONS

v & 2D Acquisition 1
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Color Balance and Gamma

Setting Function

The color temperature of ambient light affects the appearance of the
Balance color image. Adjust blue, green, and red color balance to make color
images look natural.

The output color image can appear too dark. Adjust the brightness of

Gamma ;
the color image.

Control how the color image is computed. The options are Automatic

Color Mode and ToneMapping.

v COLOR BALANCE & GAMMA

Automatic

2.4. 3D Settings

Engine

The Vision Engine is the backbone of the point cloud computation. It controls the
pattern projecting , imaging, and processing of the images of the projected pattern to generate
the final 3D point cloud.

Setting Function

Engine Choose between different pattern projections.

v Options

Engine
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Sampling

Setting Function

Pixel Choose the subsampling factor to downscale the point cloud.

v SAMPLING

Acquisition Settings

Setting Function

Exposure Time The duration a single camera image is exposed to light.

The opening that controls the amount of light to the camera sensor

Aperture through the lens.

Brightness The. output power (the amount of light) emitted by the LED
projector.

Gain The amplification of the signal from the camera sensor.

v 3D ACQUISITIONS

v & 3D Acquisition 1

You can add multiple acquisitions within a capture by clicking the + button. This will allow you to
capture the same scene with different exposure settings in an HDR capture, which can be useful
for scenes with high dynamic range.
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Region Of Interest

Setting Function

Create and configure a box in 3D and remove the points outside the

Box box.

Depth Remove points outside a user-defined depth range.

v REGION OF INTEREST

v
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Filters

Setting Function

Cluster Filter Remove floating points and isolated clusters from the point cloud.

Fill in removed points, by interpolation between the remaining

Hole Repair ooints.

Remove or correct points where the projected pattern signal-to-

Noise Filter . o
noise-ratio is low.

Remove points if the distance to their neighboring pixels within the

Outlier Filter small local region is larger than the threshold specified in mm.

Reflection Filter Remove points impacted by reflections and thus erroneous.

Gaussian Smoothing Perform Gaussian smoothing on the point cloud.

Contrast Distortion Correct and/or remove points affected by blurring in the camera lens.
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FILTERS

v

Global

Resampling

Setting Function

Mode Reduce or increase the number of points in the point cloud.
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Diagnostics

The diagnostics setting is used to collect extra diagnostic data from a capture. When this setting
is enabled the additional data will be saved in the .zdf file. It is recommended to only enable it
when reporting issues to Zivid's support team.

v DIAGNOSTICS

Diagnostics increases the capture time, the RAM usage, and the size of the .zdf file.

SDK 214 - 12/2024 14 www.zivid.com


https://support.zivid.com/en/v2.14/reference-articles/settings/diagnostics.html
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_en/_images/control_panel_diagnostics.png
file:///host_dir/documentation/build/ci/build/documentation/studio_guide_en/_images/control_panel_diagnostics.png

3. Available Views

There are five views available at the bottom of Zivid Studio. These views show the following
features:

® The point cloud

® The colorimage

The depth map
The SNR map

® The normal map

To navigate between views you can either

® Use the keyboard shortcuts 1through 5
® Change manually at the bottom of the GUI by clicking on the thumbnails

® Select from the drop-down menu in the top left corner

3.1. Point Cloud

This view displays the point cloud of the scene after a 3D capture or after loading a ZDF file.

e Use the left mouse button to rotate the point cloud.
e Use the right mouse button to pan.
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® Zoom in or out by rolling the mouse wheel or, if available, by the middle mouse button
followed by dragging the mouse.

Turning color (C, D and R) and mesh ( M) on and off in this view helps evaluate the point cloud
quality. The point size is also adjustable through the drop-down menu at the top left. Adjusting
the point size is for example helpful for inspecting areas where textures are important. If you
have enabled the Region Of Interest, you can also modify the visibility of this in the drop-down
menu.

3.2. Color

This view displays the color image of the scene after a 2D capture or after loading a ZDF file.

® Position the mouse pointer over a pixel in the image to get image coordinates and RGB
values. The pixel values are displayed in the status bar in the bottom left corner of the
window.

® Zoom in or out by rolling the mouse wheel or, if available, by the middle mouse button
followed by dragging the mouse.
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® Use the left mouse button to pan the view.

When doing a 2D+3D capture with different pixel sampling you can switch between the 2D
image from the 2D capture and 3D capture in the top-left drop-down.

3.3. Depth

This view displays the depth image of the scene after a capture or after loading a ZDF file.

® Position the mouse pointer over a pixel in the image to get image coordinates, XYZ values,
and SNR values . The pixel values are displayed in the status bar in the bottom left corner of
the window.

® Use the drop-down menu located at the top left corner of the view to modify the Z range.

® Use zoom and pan functionalities in the same way as described in the Color View .

© Information
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The color scale represents the distance variation along the z-axis from the camera to the
surfaces of the imaged objects. To modify the range along the z-axis, you can use a fixed Z range
in the top-left drop-down to narrow the color scale.

3.4. Signal-to-Noise-Ratio

This view displays the SNR map of the scene after a capture or after loading a ZDF file.

® Position the mouse pointer over a pixel in the image to get image coordinates and
SNR values . The pixel values are displayed in the status bar in the bottom left corner of the
window.

® Use zoom and pan functionalities in the same way as described in the Color View .

The color scale represents the variation in the SNR values . A pixel found at the higher end of the
color scale represents a point associated with strong signal quality. For a point associated with a
pixel found at the lower end of the color scale the ratio is more influenced by noise. Hence, these
points involves higher uncertainty.

3.5. Normals

This view displays the normal map of the scene after a capture or after loading a ZDF file.

® Position the mouse pointer over a pixel in the image to get image coordinates, normal
coordinates, and SNR values . The pixel values are displayed in the status bar in the bottom
left corner of the window.
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® Use zoom and pan functionalities in the same way as described in the Color View .

Normal: [ )

The normal map provides a 2D representation of the surface normals of a scene where RGB
color components describe the normal vectors. It is helpful in inspecting surface curvatures,
surface textures, and transitions between objects as the color gradients describe these well.
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4. Toolbar

The toolbar is located at the top of Zivid Studio. It consists of drop-down menus to handle files,
control the GUI, configure cameras and get information about the Zivid software.

4. File

Zivid Studio offers various saving options for point clouds, color images, and settings to disk.

Save/Export Point Cloud

To save the point cloud in file ZDF format:

e Click on File » Save
® Navigate to the location where you want to save the point cloud
e \Write down the file name

e Click Save

ZDF is the native Zivid file format that includes point cloud, color image, and depth

image data, and is the preferred file format for the Zivid Customer Success Team.

To export to one of our supported point cloud formats , unordered or ordered Polygon (PLY),
ASCII (XYZ), or Point Cloud Data (PCD) [ 1] file format:

e Click on File » Export

® Navigate to the location where you want to save the point cloud
e \Write down the file name

® Select the file format type and color space

® Click Save

[1] PCD is by default exported as unorganized points but can be configured to be exported as organized
points. See Organized Pcd Format Label for a tutorial on how to export PCD as organized points.

Open Point Cloud / File Camera

Opening a point cloud in Zivid Studio is only supported for ZDF file format. A file camera can be
opened in Zivid Studio in the ZFC file format.

® Click on File » Open
e Navigate to the location of your ZDF / ZFC file
® Click Open
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You can also drag and drop a ZDF / ZFC file into Zivid Studio, or double-click it.

Save Color Image / Depth Map / SNR Map / Normal Map

You can save the 2D color image in one of our supported image formats , PNG, BMP and JPGC.
For all formats, you can choose between sRGB and linear RGB color space. The Depth Map, SNR
Map and Normal Map can only be saved in PNG format.

e Click on File » Save Color Image / Save Depth Map / Save SNR Map / Save Normal Map
® Navigate to the location where you want to save the image

® Write down the file name

Click Save

Export Settings

It is possible to save all settings to disk.

® Click on File » Export Capture Settings
® Navigate to the location where you want to save the settings
® \Write down the file name

® Click Save

Import Settings

To import the settings in Zivid Studio:

® Click on File » Import Capture Settings
e Navigate to the location of your settings file
® Click Open

You can also drag and drop a YML file into Zivid Studio to import the settings.

42. View

Histogram

To show the 2D image histogram:

e Click on View - 2D Color Image Histogram
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® Swap between Linear and Logarithmic to change scales

Logarithmic v

Average intensity: 29.9

Information

To open the information panel:

® Click View » Information or Information in the bottom right corner

It is available only after you load a point cloud from a ZDF file or capture a point cloud or a color
image.

The top part of the Information panel shows Acquisition Time, Capture Time, and Point Cloud /
Color Image Size.

File View Tools Help

3D View v Mode:Points v RGB v Point Size: Large v ™ Show Region of Interest Box v Information

@ Information
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The bottom part shows the settings that were used in the capture. It is possible to save these
settings to a file or apply them for use in the next capture.

v Settings

Capture

v Options
v Settings Apply these settings
Save these settings to file

v Options

3D Axis Indicator

A 3D axis indicator is displayed in the bottom left corner of the point cloud view. To disable/
enable it, click on View » 3D Axis Indicator .

Show 4x4 Aruco Markers

To highlight any 4x4 Aruco markers in the point cloud, click on View » Show 4x4 Aruco Markers .
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4.5. Cameras

All Cameras

To open the Cameras menu:

® Click on Cameras » All Cameras

This will list all discovered cameras and their serial numbers, models, IP addresses and statuses.

Cameras

Serial Number Camera Model IP Address Status

22234EB7 Zivid 2 M70 172.28.60.4 Disappeared Remove

23222482 Zivid 2 M70 172.28.60.31 Configure Firmware Update Required

23222762 Zivid 2+ M60 172.28.60.4 Configure Available Connect

The status-field allows the following actions:

® Connect to connect to the camera if it is available

Disconnect to disconnect from the camera if it is connected

Update to update the firmware of the camera if it is available but needs a firmware update

® Remove to remove the camera from the list if it is no longer found
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You can change the network configuration of any discovered camera by clicking Configure . This
will open the camera network configuration.

Configure 23182361 (Zivid 2+ M130)

Camera Network Configuration Status

Automatic (DHCP) e ! Available Connect

e Manual ent Camera IP A 172.28.60.5

enx00e04c681e29

Back to overview

Here you can set the camera to use DHCP or a specific static IP address, and apply the
configuration to the camera by clicking Apply . The status of the camera may change after
applying the network configuration.
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4.4, Tools

Infield Correction

To open the Infield Correction tool:

® Click on Tools » Infield Correction

File  View Tools Help

3C w v Mode: Poinl

Infield Correction

v About

More Information

v Cameras

22324798 (Zivid Two L100)

v Capture

Capture & Measure

3

Save Correction to Camera

Infield Correction functionality overview

® | ast correction shows the last date and time an infield correction was written to the
camera.

® Capture & Measure captures to determine the local dimension trueness error of the point
cloud where the Zivid calibration board is placed.

® Current Camera Metrics shows the local dimension trueness error for the last capture taken
with Capture & Measure, as well as the average and the maximum for all the captures.

® Current trueness shows the local dimension trueness error for the last capture taken with
Capture & Measure..

® Average trueness shows the average of the local dimension trueness errors for all the
captures taken with Capture & Measure so far.

® Maximum trueness shows the maximum of the local dimension trueness errors for all the
captures taken with Capture & Measure so far.

® Expected Post-Correction Metrics shows the estimated post-correction error within 1o
statistical uncertainty over the working distances the images were captured at.
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® Save Correction to Camera writes to the camera the parameters for improving the accuracy
of the point cloud determined from the captures of the Zivid calibration board taken with
Capture & Measure .

® Reset Camera Correction removes any infield correction that has been applied in previous
correct instances. It is not required to do a reset before doing a new infield correction.

45. Dropdown Menus

File Shortcut Function
Load a ZDF or ZFC file. ZDF is the native Zivid file

Open ctrl + 0 format that includes point cloud, color image, and

P depth image data. ZFC is the native Zivid file

format that contains a file camera.
Save a point cloud, color image, and depth image

save Goil ¢ 5 data to a ZDF file, the native Zivid file format.
Export a point cloud data to a file in unordered or

Export Ctrl + E ordered Polygon (PLY), ASCII (XYZ), or Point Cloud
Data (PCD) [ 1] file format.

Save Color N/A Save a color image to a file in PNG, BMG, or JPG

Image file format.

Save Depth Save a colored depth map to a file in PNG file

N/A

Map format.

Save SNRMap  N/A fSaveacoIored SNR map to a file in PNG file
ormat.

Save Normal N/A Save a colored normal map to a file in PNG file

Map

format.

Import
Capture
Settings

Ctrl + Shift

Load saved capture settings from a file in YML into
Zivid Studio

Export
Capture
Settings

Ctrl + Shift

Save current capture settings from Zivid Studio
into a file in YML.

Exit

Alt + F4

Exit Zivid Studio.
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View Shortcut Function

Open the Histogram, a tool for
2D Color Image Histogram H analyzing pixel intensity distribution
on an image.

Open the Information panel to display
capture information such as camera
model, acquisition time, capture time

Information SUEL L and settings used. Provides ability to
apply or save settings from previous
captured point cloud.

2D Axis Indicator ctrl + Shift + A Show or.h|dethe3D axis indicator in
the 3D view.

Show 4x4 Aruco Markers ctrl + M Highlight 4x4 Aruco markers in the

point cloud.

Reset the point cloud, color image,
Reset View Backspace and depth image view back to the
default view.

Reset 3D view when Enable/disable 3D view reset when

opening files N/A opening files.
Reset the layout of the Zivid Studio
Reset Ul Layout N/A Window.
Enter/Exit Full Screen F11 Toggle between full and regular
Mode screen mode.
Cameras Shortcut Function
All Cameras ctrl + Shift + C Open the Cameras menu to list and configure all
discovered cameras.
Tools Function

Open Infield Correction, a maintenance tool designed to verify and

Infield Correction . . T
correct the dimension trueness of Zivid cameras.

Help Function

View Help Online URL to the Zivid Knowledge Base.

Detailed information about Zivid, third-party software licenses and

About Zivid Studio system info.
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5. Quick Reference Index

File Shortcut Function
Load a ZDF or ZFC file. ZDF is the native Zivid file

Open ctrl + 0 format that includes point cloud, color image, and

P depth image data. ZFC is the native Zivid file

format that contains a file camera.
Save a point cloud, color image, and depth image

Save ctrl « S data to a ZDF file, the native Zivid file format.
Export a point cloud data to a file in unordered or

Export Ctrl + E ordered Polygon (PLY), ASCII (XYZ), or Point Cloud
Data (PCD) [ 1] file format.

Save Color N/A Save a color image to a file in PNG, BMG, or JPG

Image file format.

Save Depth Save a colored depth map to a file in PNG file

N/A

Map format.

Save SNRMap  N/A fSaveacoIored SNR map to a file in PNG file
ormat.

Save Normal Save a colored normal map to a file in PNG file

N/A

Map format.

Import . _ .

Capture ctrl + Shift + I ;?Va;g gixg?ocapture settings from a file in YML into

Settings

Export . . .

Capture ctrl + Shift + E Save current capture settings from Zivid Studio

. into a file in YML.
Settings
Exit Alt F4 Exit Zivid Studio.

[1] PCD is by default exported as unorganized points but can be configured to be exported as organized

points. See Organized Pcd Format Label for tutorial on how to export PCD as organized points.
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View Shortcut Function

Open the Histogram, a tool for
2D Color Image Histogram H analyzing pixel intensity distribution
on an image.

Open the Information panel to display
capture information such as camera
model, acquisition time, capture time

Information SUEL L and settings used. Provides ability to
apply or save settings from previous
captured point cloud.

2D Axis Indicator ctrl + Shift + A Show or.h|dethe3D axis indicator in
the 3D view.

Show 4x4 Aruco Markers ctrl + M Highlight 4x4 Aruco markers in the

point cloud.

Reset the point cloud, color image,
Reset View Backspace and depth image view back to the
default view.

Reset 3D view when Enable/disable 3D view reset when

opening files N/A opening files.
Reset the layout of the Zivid Studio
Reset Ul Layout N/A Window.
Enter/Exit Full Screen F11 Toggle between full and regular
Mode screen mode.
Cameras Shortcut Function
All Cameras ctrl + Shift + C Open the Cameras menu to list and configure all
discovered cameras.
Tools Function

Open Infield Correction, a maintenance tool designed to verify and

Infield Correction . . T
correct the dimension trueness of Zivid cameras.

Help Function

View Help Online URL to the Zivid Knowledge Base.

Detailed information about Zivid, third-party software licenses and

About Zivid Studio system info.
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Function Shortcut
Navigate to Color Image 1
Navigate to 3D View 2
Navigate to Depth Map 3
Navigate to SNR Map 4
Navigate to Normal Map 5
Enable/disable Monochrome (Green) point cloud color C
Enable/disable Depth Map point cloud color D
Enable/disable Rainbow point cloud color R
Enable/disable Mesh in point cloud M

Increase point size

Ctrl + Alt + +

Decrease point size

Cameras

List all cameras

Ctrl + Alt + -

Function

Open the Cameras menu and list all cameras.

Scan for connected
cameras

Show all cameras plugged into the PC and list them by model and
serial number.

Connect

Connect to the camera selected in the drop-down menu. Zivid Studio
can connect to a single camera at a time.

Configure this
camera

Open the Cameras menu and configure the IP, subnet mask and
mode of the selected camera.

Disconnect from
active camera

Disconnect from the active camera.
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Capture Shortcut Function

Measure scene

lighting N/A Measure the ambient light frequency.

conditions

Reset all

settings to N/A Reset all settings to default values.

default

2D Shift + 1 Switch to 2D capture mode.

2D+3D Shift + 2 Switch to 2D+3D capture mode.

3D Shift + 3 Switch to 3D capture mode.

Assisted / Shift + M Switch between Assisted and Manual Mode.

Manual Mode

Please select a . . .

oreset... N/A Opens a list of predefined settings.

Ambient Light N/A Specify if and to what ambient light frequency the

Adaptation assisted capture is to adapt.

Capture F5 Trigger a single capture with the specified settings.

Live Shift + F5 Trigger a continuous capture that allows viewing the
scene in real-time.

Stop (Live) Esc Stops ’;he continuous capture that allows viewing the
scene in real-time.

Expangl .aII N/A Expand the settings on all acquisitions.

acquisitions

Collapse all . I

acquisitions N/A Collapse the settings on all acquisitions.

Reset to default  N/A Reset the control panel to the default state.

Setting Function

Engine Choose between different pattern projections.

Reset to default

Reset the Engine to the default value.
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Setting Function

Color Choose how to sample colors for the 2D image.

Pixel (2D) / Pixel (3D) gll’(;a?fe the subsampling factor to downscale 2D image or point
Reset to default Reset the Sampling to the default value.

Setting Function

Exposure Time (2D) / The duration a single camera image is exposed to
Exposure Time (3D) light.

The opening that controls the amount of light to

Aperture (2D) / Aperture (3D) the camera sensor through the lens.

The output power (the amount of light) emitted

Brightness (2D) / Brightness (3D) by the LED projector.

Gain (2D) / Gain (3D) 'SI'QSSaOrrnphﬂcatlon of the signal from the camera
Checkbox Enable/disable the selected acquisition.

Add a new frame resembling the setting of the

Clone acquisition selected acquisition.

Delete acquisition Delete the selected acquisition.

Add a new frame resembling the setting of the

Add acquisition last acquisition.

Reset the selected acquisition settings to default

Reset to default
values.

Setting Function

Box Create and configure a box in 3D and remove the points outside the

box.
Depth Remove points outside a user-defined depth range.
Reset to default Reset the Region of Interest to the default values.
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Setting

Cluster Filter

Function

Remove floating points and isolated clusters from the point cloud.

Fill in removed points by interpolating remaining surrounding

Hole Repair ooints.

Noise Filter Remove or correct points where the projected pattern signal-to-
noise-ratio is low.

Outlier Eilter Remove points if the distance to their neighboring pixels within the

small local region is larger than the threshold specified in mm.

Reflection Filter

Remove points impacted by reflections and thus erroneous.

Gaussian Smoothing

Perform Gaussian smoothing on the point cloud.

Contrast Distortion

Correct and/or remove points affected by blurring in the camera lens.

Reset to default

Color

Blue color balance

Reset the filters to the default state.

Function

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting blue color balance
makes the color image look natural. The blue color balance
parameter ranges between 1.0 and 8.0.

Green color balance

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting green color balance
makes the color image look natural. The green color balance
parameter ranges between 1.0 and 8.0.

Red color balance

The color temperature of ambient light affects the appearance of the
color image. Setting white balance by adjusting red color balance
makes the color image look natural. The red color balance parameter
ranges between 1.0 and 8.0.

Gamma

The output color image can appear too dark. Adjust the brightness of
the image.

Color Mode

Control how the color image is computed. The options are Automatic
and ToneMapping.

Reset to default

Resets blue, green, and red color balance to default values.
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Setting Function

Upsample or downsample the point cloud based on the selected

Resampling Mode resampling mode.

Reset to default Reset the Resampling to the default value.
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6. Support

For more information, visit:

support.zivid.com

The Zivid Knowledge Base offers solutions to frequently encountered issues and questions
concerning Zivid products, encompassing both software and hardware aspects. Additionally,
you'll discover comprehensive articles exploring our camera technology, best practices, and
various 3D imaging techniques, including structured light. These resources aim to enhance your
understanding and utilization of our product.
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7. About Zivid

Zivid is a market-leading provider of 3D machine vision cameras and software for next
generation robotics and industrial automation systems. Its Zivid 2+ and Zivid 2 products are
regarded as the world’'s most accurate real-time 3D color cameras and bring human-like vision
to the smart factories and warehouses of Industry 4.0.

To find out more about Zivid, visit:

www.zivid.com

E-mail

Technical support: customersuccess@zivid.com
Sales: sales@zivid.com
General: info@zivid.com

Phone

Zivid HQ-Oslo, NO | +47 2102 24 72
Zivid Sales-Stuttgart, DE | +49 15172 939 674
Zivid Sales-Austin, TX, US | +1 (847) 345-7691
Zivid Sales-Xiamen, CN | +86 139 5012 9074
Zivid Sales-Seoul, KR | +82 10 8984 5350
Zivid AS
Gjerdrums vei 10A
0484
Oslo, Norway
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